EClipsE前几天还能用,今天突然打不开了....求...

三个环境变量的值为: 三个环境变量的名字和值, 右键【我的电脑】 - 【属性】-【高级系统设置】-【高级】-【环境变量】--【新建】 【注意:三个环境变量全部配置在【系统变量】里面】 JAVA_HOME C:\Program Files\Java\jdk1.5.0_06【根据你电脑...

方法如下: 找到eclipse目录下的eclipse.ini,可以看到如下内容: -startup plugins/org.eclipse.equinox.launcher_1.1.0.v20100507.jar --launcher.library plugins/org.eclipse.equinox.launcher.win32.win32.x86_1.1.0.v20100503 -product or...

这是java/android视窗吧,以前项目是javaEE项目对不?在右工具栏点击JavaEE,如果工具栏没有显示,点击旁边的图标带"+"的,选择JavaEE

应该是你装的jdk位数和eclipse位数不一样,我用32位eclipse在装了64位jdk的电脑上运行出现同样的情况,你用的eclipse是win32.x86_64是64位的,建议换成32位的软件

重新安装一下java 重新配置一下环境变量

jdk的环境变量设置了吗?设置后还是不能启动,把eclipse根目录下的eclipse.ini文件内容备份下改为(相对路径): --launcher.library plugins/org.eclipse.equinox.launcher.win32.win32.x86_1.1.1.R36x_v20100810 -product org.eclipse.epp.pac...

把找不到的这个包 拷到你的本地的eclipse相应的数据下就可以 了,如果 没有此包,从别人的 eclispe 相应的目录拷一个就好了。

你的操作系统是64位的吧。 如果jdk你是默认安装的,那么从路径上看,你安装的是64位的jdk (在c:\program files\目录下) 而eclipse你下载的是32位的(win32.win32.x86) 64位的是 win32.win32.x86_64样式的。 解决方式:下载64版本的eclipse,或者...

jdk跟eclipse的位数不匹配啊 jdk是32位的,eclipse就装32位的, jdk是64位的,eclipse就装64位的,

HTTP Proxy AUthentication Required, 看上去你是经过了代理服务器的。先临时改成不需要代理试一下。

相关文档

eclipse突然打不开,昨天还可以打开用呢!
eclipse前几天还能用,今天突然打不开了。。。。求...
eclipse昨天可能是非正常关闭了,今天项目变成这样...
电脑的eclipse突然打不开,求解决
安卓开发,一直可以用的Eclipse,今天突然打不开。...
昨天还能正常使用的eclipse今天打不开了“java was ...
eclipse之前用的好好的,突然打不开了,急用,在线等
eclipse打不开,打开之后出这个,求解~~~
eclipse的问题 今天手痒下了一个我的世界,跟换了J...
eclipse 的marketplace 不能打开,提示错误如下。...
电脑版